Forum 2018-08-06T22:58:13+00:00

Fehler im Intervalometer Mode bei aktivem Erdrotationsausgleich  

  RSS

mzpictures
(@mzpictures)
Eminent Member
Joined: 11 months  ago
Posts: 22
17/12/2019 9:00 am  

Hi,

wenn der Erdrotationsausgleich aktiv ist, funktioniert der Intervalometer Mode nicht sauber.

  • Start und Stop funktioniert oft nicht.
  • Der Intervall stimmt öfters nicht mit den Einstellungen überein.

Grüße

Micha


ReplyQuote
Patrick
(@patrick)
Black Forest Motion Moderator
Joined: 1 year  ago
Posts: 59
17/12/2019 9:24 am  

Hi Michael,

danke für das Feedback. Wir schauen uns das an und werden optimieren.

Viele Grüße,
Patrick


ReplyQuote
Patrick
(@patrick)
Black Forest Motion Moderator
Joined: 1 year  ago
Posts: 59
18/12/2019 5:10 am  

Hi Michael,

könntest du hier etwas genauer sein inwiefern der Intervall nicht mit dem eingestellten Wert übereinstimmt?
In welchem Bereich befinden wir uns da? Sekunden Bereich? Millisekunden?

Stimmt der Interval Anfangs noch und läuft dann über die Dauer auseinander?

Deinen ersten Punkt konnte ich noch nicht reproduzieren. Es kann schon sein, dass da noch ein Bug drin ist wenn die eingestellte Bildanzahl erreicht wurde. Da muss man dann erst den Zähler zurücksetzen. Beim kommenden Update mit dem Intervallometer im Astro Modus integriert sollte das aber dann hoffentlich besser klappen.

Viele Grüße,
Patrick


ReplyQuote
mzpictures
(@mzpictures)
Eminent Member
Joined: 11 months  ago
Posts: 22
18/12/2019 8:24 am  

Hi Patrick,

ich teste das nochmal die Tage im Wohnzimmer.

Meine Touren sind leider etwas zu lange her und Bilder die nichts geworden sind sind schon in den Müll gelandet.

Ich melde mich hierzu nochmal.

Grüße

Micha


ReplyQuote
Share:
  
Working

Please Login or Register