Forum 2018-08-06T22:58:13+00:00
Verbindungsprobleme...
 
Notifications
Clear all

[Solved] Verbindungsproblememit neuem iOS Update  

  RSS

lichtakrobat
(@lichtakrobat)
Active Member
Joined: 1 year ago
Posts: 10
24/01/2020 6:07 pm  

Heute habe ich die neue Firmware 3.0 auf dem Pine installiert. Gleichzeitig habe ich die Controller App auf dem iPhone 11 Pro installiert. Leider stürzt die App nun ab, sobald der Verbindungsaufbau zum Pine läuft. Das Selbe passiert auf dem iPad Pro.Bereits versucht habe ich den Pnie neu zu starten, das iPhone neu zu starten und die App neu zu installieren. Leider hilft alles nichts.
Mit einem Huawei P30 Pro funktioniert der Verbindungsaufbau ohne Probleme. Ich gehe deshalb davon aus, dass die App auf iOS das Problem verursacht.

 


Quote
Patrick
(@patrick)
Black Forest Motion Moderator
Joined: 2 years ago
Posts: 107
24/01/2020 7:05 pm  

Hi,

die iOS App stürzt nur ab, wenn keine Motoren am PINE angeschlossen sind.
Bitte schließe mal mindestens einen Motor an. Die App sollte dann nicht abstürzen.

Ein neues Update um das Problem zu lösen ist bereits unterwegs.

Viele Grüße,
Patrick


ReplyQuote
lichtakrobat
(@lichtakrobat)
Active Member
Joined: 1 year ago
Posts: 10
24/01/2020 7:23 pm  

WOW! Vielen herzlichen Dank!
Mit angeschlossenem Motor läuft die App ohne Probleme. Sie meint zwar, es gäbe ein Firmware Update 9.9, aber diese Meldung stört nicht weiter.

Beste Grüsse
Sascha


ReplyQuote
Patrick
(@patrick)
Black Forest Motion Moderator
Joined: 2 years ago
Posts: 107
24/01/2020 7:34 pm  

Hatte ich bemerkt. Ist auch behoben im neuen Update, sodass es als neueste Version 3.0 anzeigt.

App ist bei Apple zur Prüfung. Hoffe die bestätigen das heute oder morgen noch.

Viele Grüße,
Patrick

 


ReplyQuote
Patrick
(@patrick)
Black Forest Motion Moderator
Joined: 2 years ago
Posts: 107
25/01/2020 10:50 am  

Hi Sascha,

iOS App Version 3.0.1 ist nun online und behebt den Absturz, wenn keine Motoren angeschlossen sind.
Ebenso der Fehler mit Version 9.9 ist behoben.

Viele Grüße,
Patrick


ReplyQuote
7gismo
(@7gismo)
New Member
Joined: 6 months ago
Posts: 2
13/04/2020 9:11 pm  

Hi there,

although I don't speak German, after using google translate I believe I have a a very same issue as stated in this topic. I just didn;t want to create a new one, because it seems to be the same problem. Basically what is happening is this: on iPhone 11 Pro Max with latest iOS 13.4.1 running, the Pine app downloads and installs fine. Then I have turn bluetooth ON and also have location services ON (just in case). PINE is detected on the app and tries to connect with the circle coming saying CONNECTING, however it never comes to app interface, because it just closes. Just like that. I've tried to reinstall the app several times, tried to have location service (GPS) on and off, nothing helps. Interestingly enough, no connection issues on my cheap Xiaomi Redmi Note 8 Android 9 smartphone, works perfect at all times. Also I tried to have at least one motor connected to Pine controller and without the motor, too. Still no luck, the app just won't connect. I believe it's the Pine app on App Store, there seems to be some bug that prevents to connect iPhone with PINE controller. Again, Android smartphone connects immediately and detects motors just fine.

Any help will be much appreciated!


ReplyQuote
7gismo
(@7gismo)
New Member
Joined: 6 months ago
Posts: 2
15/04/2020 12:52 pm  

So I see there's absolutely no way how to get this issue solved? 

Once again, I'm surprised that Pine Motion App doesn't work as described as it won't connect at all?. Honestly, if admin is reading this thread, I'd appreciate some kind of an answer or direction of help?

 


ReplyQuote
Patrick
(@patrick)
Black Forest Motion Moderator
Joined: 2 years ago
Posts: 107
15/04/2020 8:26 pm  

Hi, 

we are aware that a limited number of users currently have connection issues with iOS and we have been doing all we can to resolve this.

I just takes some time to properly diagnose everything and really find the issue. Often, such issues are due to changes Apple makes to their software when they release new iOS updates. In such cases, troubleshooting takes longer as for some users it seems to work fine, while for others it does not.

We already released a new iOS app update yesterday in order to further diagnose this issue. It's V3.0.5. If you could update the PINE App and try again, it would be a big help.

All the best,
Patrick


ReplyQuote
Patrick
(@patrick)
Black Forest Motion Moderator
Joined: 2 years ago
Posts: 107
17/04/2020 10:15 am  

@7gismo Did you have a change to test this with the new iOS App V3.0.5?


ReplyQuote
7gismo
(@7gismo)
New Member
Joined: 6 months ago
Posts: 2
17/04/2020 11:37 am  

Hi Patrick,

first of all, thanks for looking into this issue. I've just updated the app to 3.0.5 version. Unfortunately, I must report that on 13.4.1  iOS it's still the same. App is trying to connect to Pine, the circle spins, but then it just closes. So I  can't get into the app interface at all?.

 

BTW. I've tested both Pine LITE and Pine R controllers and they have the same outcome. With and without motors connected. Even tried Ariplane mode, location services on and off. Nothing works. 

It's a bummer ?


ReplyQuote
Patrick
(@patrick)
Black Forest Motion Moderator
Joined: 2 years ago
Posts: 107
17/04/2020 11:43 am  

@7gismo Thanks for your feedback. Good news is that I now finally see the crash logs and I see what is causing the crash.

I will have this resolved immediately and if Apple is fast in approving the next update, we will have you up and running by tomorrow.

Thank you for your patience.

All the best,
Patrick


7gismo liked
ReplyQuote
7gismo
(@7gismo)
New Member
Joined: 6 months ago
Posts: 2
17/04/2020 11:47 am  

Sounds great?. As long as this gets fixed soon enough, I'll be more than happy. Will report back to this thread after the next app update release.

Thanks for your input and hard work?


ReplyQuote
Patrick
(@patrick)
Black Forest Motion Moderator
Joined: 2 years ago
Posts: 107
18/04/2020 3:28 am  

@7gismo The new iOS app update with V3.0.6 is online. I hope this will fix the issue.

All the best,
Patrick


7gismo liked
ReplyQuote
7gismo
(@7gismo)
New Member
Joined: 6 months ago
Posts: 2
18/04/2020 7:15 pm  

A massive thanks for fixing the issue, Patrick?. I can confirm connection finally gets me to apps interface and motor attached runs as expected. 

Time to go out and do some time lapses now?.


ReplyQuote
Patrick
(@patrick)
Black Forest Motion Moderator
Joined: 2 years ago
Posts: 107
20/04/2020 9:50 am  

I'm glad it works now. Again, sorry for the temporary issues we experienced with this.

Hope you can now make some good use of the equipment!

Patrick


ReplyQuote
Share: