Forum 2018-08-06T22:58:13+02:00
Windows USB Devise ...
 
Notifications
Clear all

Windows USB Devise not recognised  

  RSS

Delewin
(@delewin)
New Member
Joined: 10 months ago
Posts: 1
10/09/2020 2:58 pm  

Hi all, I have updated my Pine controller a number of times in the past. I always have problems finding the right usb cable to get the update of the firmware successfully completed. I always find a suitable cable to complete the update.

 

It has been some time since I updated the Pine Controller. I was going from V2.1 to V3.1.

 

I put the controller in Update mode and attempted to update the firmware.

I tried numerous USB cables mostly without any "connection" success.

I did find a suitable USB cable but when I inserted the usb cable into the Pine unit and then into my laptop, I got the following Windows message:

 

"The last USB devise you connected to this computer malfunctioned and Windows does not recognise it. 

Try reconnecting the devise. If Windows does not recognise it your devise may not be working properly."

 

What solution can you suggest? As the firmware was not updated or in any way corrupted, is there any way to reset back to the last active version?

A speedy reply to delewin@hotmail.com.au would be mot appreciated.

Thank you in advance,

David


Quote
Moritz
(@moritz)
Black Forest Motion Admin
Joined: 2 years ago
Posts: 18
17/09/2020 10:54 pm  

Hi David,

we already solved this problem via email but I will post the answer here for future reference.

The problem could be solved by cleaning the USB port.

 

All the best,

Moritz


ReplyQuote
Share: