Forum 2018-08-06T22:58:13+02:00
Pine not found with...
 
Notifications
Clear all

Pine not found with Bossa  

  RSS

Volker
(@volker)
New Member
Joined: 1 year ago
Posts: 2
10/08/2019 12:42 pm  

Hi,

I have the following problem. I like to install the lastest firmware, but even with the pine connected to my Mac Bossa does not show any connection which contains "usbmodem" as stated in the manual.

Unfortunately I already put my pine in update mode.

Any ideas how to solve this?


Quote
Patrick
(@patrick)
Black Forest Motion Moderator
Joined: 2 years ago
Posts: 108
10/08/2019 12:52 pm  

Hi Volker,

We get a lot of those issues from users trying to update the firmware and in pretty much 99% of the cases the problem is the USB cable. Try to use a different USB cable. Some cables are for charging only. It needs to be one capable of data transmission and also OTG capable. 

With the right cable and by following the steps in the user manual, the updating should work without issues.

Keep us updated.

All the best,
Patrick


ReplyQuote
Volker
(@volker)
New Member
Joined: 1 year ago
Posts: 2
10/08/2019 1:17 pm  

Hi Patrick,

thanks for your quick reply. Perfect. The third cable I tested worked. (I tried already two before my question ;))

Thanks a lot and all the best to you too,

Volker


ReplyQuote
lore88824
(@lore88824)
Eminent Member
Joined: 1 year ago
Posts: 30
17/04/2020 3:03 pm  

Hi,

I've gone through a similar issue. 

In my case it wasn't the cable (I went through 4 of them , the latter of which I use to connect my MIDI keyboard to the Mac) but the controller wouldn't show up in Bossa.

I tried to repeat the process on another Mac with a different OS (Sierra) and that did the trick.

No issues then (apart from a few minutes of thrill...), just wanted to let you know that this could be an additional thing to try in case issues in FW update arise.

Best


ReplyQuote
Share: